Subject: Re: Common Lisp on 64bits, looking for advice
From: (Rob Warnock)
Date: Thu, 24 May 2007 22:07:20 -0500
Newsgroups: comp.lang.lisp
Message-ID: <>
Thibault Langlois  <> wrote:
| (Rob Warnock) wrote:
| > You may not be interested in this combination, but just so you know,
| > the 32-bit version of CMUCL runs just fine under 64-bit versions of
| > Linux (e.g., 2.4.21-20.EL, 2.6.7, etc.).
| I am interested, does this mean that I can dump a core and use it on
| 32bit machines ?

Yes, since you're only running in a purely 32-bit world anyway.

But note Eric Marsden's parallel comment about needing to
have the 32-bit environment installed in your 64-bit Linux.
"Most [64-bit] distributions do so [by default], but not all..."


Rob Warnock			<>
627 26th Avenue			<URL:>
San Mateo, CA 94403		(650)572-2607